HOME | BENCHMARKS | FORUM| CONTACT |
 

Nuendo / SX Benchmarks :.

       
Blofelds DSP 40 - Page 5: Audio Hardware Comparison - Continued :

Right from the start of the Project being open to the public domain, there has been a distinct and obvious lack of participation from a select sector of the Nuendo Forum Community. Now despite numerous assurances and promises to contribute to the collated data base, the data unfortunately never seemed to eventuate

 

I put it down to a coincidence, as the alternative was too controversial to entertain. I nick named it the "Mystery Of The Missing Quads"

Towards the closing stages of the first round of testing, finally an end user with an AMD Quadcore/ RME rig posted some results that definately shone a light on resolving the Mystery.

 

Its also thru up another curve ball in regards to the default settings used in the Session - as this particular System configuration - behaved at odds to all other systems tested.

Unfortunately communication ended before we could dot the i's on what exactly was going on, but I will present the data that I have.





" Mystery Of The Missing Quads "    

Its obvious from the above graphs that there is something seriously askew with the Dual DC Opteron results using the HDSP cards on this specific testing methodology, however ,that is not necessarily reflective to what the vast majority of end users are experiencing in Real World application, but it does throw up some flags non the less.

The above turn of events opened discussion on whether Nuendo's standard settings can be relied on to accurately test respective hardware, and also whether the standard settings and default settings should be the same for all configs.

Standard settings are what Nuendo defaults to on install, Default settings actually differ ??

Confused.. ??

 

In the Advanced Audio Menu, the 3 setting on install for Multi Core/CPU systems, will have all 3 settings ticked , Lower Latency, Multiprocessing , Adjust for Record Latency , hitting the default actually unticks both Multiprocesssing and Adjust For Record Latency.., one being obviously skewed , the other has been the alledged possible cause of the variance's.

This curve ball was thrown up very late in the precedings when an end user reported that on his particular system, "Adjust For Record Latency" effected low latency performance.

That setting on multipe other systems tested , did not have any effect. It has also not been reported or repeated by anyone else, except maybe the other users of like systems , but they are not telling.

 

The performance with it unticked was still way below similar systems using different audio hardware, so despite that being held up by some as the "Smoking Gun " against the validity/ accuracy of the testing methodology, it really only deepened the Mystery to what was actually going on in that particular System configuration.

There has been a recent report of an end user with an identical system , experiencing very similar if not identical behaviour , outside of the Blofelds DSP test, in Real World application. Here.

Please take note of the following commentary in response to that post

Personally I feel this is one of the primary reasons there has been very limited participation from that select sector of the Nuendo community, but it doesn't resolve the Mystery of what is actually being experienced.

   
Page 1 | 2 | 3 | 4 |5 |6 |7|8 |9 |10 |11 |

© AAVIMT 2006